<!DOCTYPE html><html lang="en" data-reactroot=""><head><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs"/><meta name="google-site-verification" content="QDPLbDJXTQNT0n69mvNADCeRmwnbkYyL20OKJAVCKq8"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Herschel Walker Quietly Asking Around For D.C. Abortion Clinic Recommendations</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eti2h1r4wg0bqxctxenl.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/eti2h1r4wg0bqxctxenl.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eti2h1r4wg0bqxctxenl.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/eti2h1r4wg0bqxctxenl.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//cdn.speedcurve.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preconnect" href="//cdn.speedcurve.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="The Onion - All stories" href="https://www.theonion.com/rss"/><meta name="keywords" content="Herschel Walker, Donald Trump, Politics, Social Issues, The Onion"/><meta name="news_keywords" content="Herschel Walker, Donald Trump, Politics, Social Issues, The Onion"/><meta name="twitter:url" content="https://www.theonion.com/herschel-walker-quietly-asking-around-for-d-c-abortion-1849827215"/><meta property="article:published_time" content="2022-12-01T11:30:00.215Z"/><link rel="canonical" href="https://www.theonion.com/herschel-walker-quietly-asking-around-for-d-c-abortion-1849827215"/><meta name="description" content="WRIGHTSVILLE, GA—In a display of confidence ahead of the Georgia Senate runoff, Republican candidate Herschel Walker has begun quietly asking around about recommendations for Washington, D.C. abortion clinics, sources confirmed Thursday. “It needs to be close to my office at the Capitol, but not too visible—something…"/><meta property="og:title" content="Herschel Walker Quietly Asking Around For D.C. Abortion Clinic Recommendations"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://www.theonion.com/herschel-walker-quietly-asking-around-for-d-c-abortion-1849827215"/><meta property="og:description" content="WRIGHTSVILLE, GA—In a display of confidence ahead of the Georgia Senate runoff, Republican candidate Herschel Walker has begun quietly asking around about recommendations for Washington, D.C. abortion clinics, sources confirmed Thursday. “It needs to be close to my office at the Capitol, but not too visible—something…"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Onion"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/8c79e78e613cb74720df1450852ab31c.jpg"/><meta property="fb:app_id" content="738399989633205"/><meta property="fb:pages" content="20950654496"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="theonion"/><meta name="twitter:title" content="Herschel Walker Quietly Asking Around For D.C. Abortion Clinic Recommendations"/><meta name="twitter:description" content="WRIGHTSVILLE, GA—In a display of confidence ahead of the Georgia Senate runoff, Republican candidate Herschel Walker has begun quietly asking around about recommendations for Washington, D.C. abortion clinics, sources confirmed Thursday. “It needs to be close to my office at the Capitol, but not too visible—something…"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/8c79e78e613cb74720df1450852ab31c.jpg"/><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TH42LHK');</script></script><script async="" src="//js-sec.indexww.com/ht/p/183957-47751755686051.js"></script><script>
					window.headertag = window.headertag || {};
					window.headertag.cmd = window.headertag.cmd || [];
					window.headertag.cmd.push(function() {
					var rtiData = window.headertag.getIdentityInfo();

					var responsePending = 0;
					for (var rtiPartner in rtiData) {
						if (rtiData.hasOwnProperty(rtiPartner) && rtiData[rtiPartner].responsePending === true) {
							responsePending = 1;
							break;
						}
					}

					// Subscribe if response is pending
					if (responsePending) {
						window.headertag.subscribeEvent('rti_partner_request_complete', false, function(eventName, eventData) {
							rtiData = window.headertag.getIdentityInfo();
						})
					}
					});</script><script id="kinja-data" type="application/json">{"meta":{"blog":{"id":"1636079510","name":"theonion","displayName":"The Onion","canonicalHost":"www.theonion.com","properties":{"aboutPostId":"1819653457","robotsAllowed":true,"isPromotionTarget":true,"channelPageMetaDescription":"The latest news from The Onion's {channel} coverage all in one place and updated daily.","videoPermalinkPlaylists":"s:1012,a:mp,a:mr","videoNetwork":"the onion","googleAnalyticsID":"UA-223393-1","ampLogoLink":"https://x.kinja-static.com/assets/images/logos/amp/logo-theonion-amp.png","isSearchable":true,"facebookScreenName":"theonion","hideAuthorInfo":true,"logoLink":"https://x.kinja-static.com/assets/images/logos/newsletter/onion-500px.png","hideRecommendations":true,"mainColor":"#006b3a","navigationGroup":"fmg","hideImageAttributions":true,"recircGroup":"fmgSatire","twitterScreenName":"theonion","alternativeFiledToText":"SEE MORE: ","promotionUnit":"fmg.onion","instagramScreenName":"theonion","blogGroup":"theonion","singleOptIn":true,"restrictedHomepageLayoutEditing":true,"trackonomicsCustomerId":"gomedia_015a5_the_onion","chartbeatPopularPosts":true,"channelPageMetaTitle":"{channel} -  America's Finest News Source | The Onion","tagPageDescription":"The Onion's {tag} coverage. News, stories, photos, videos and more.","instagramRedirectUrl":"https://linkin.bio/theonion","tagPageTitle":"{tag} - America's Finest News Source | The Onion","metaDescription":"The Onion brings you all of the latest news, stories, photos, videos and more from America's finest news source. ","fbPagesId":"20950654496","commentsDisabled":true,"playlistId":"10001","newsletter":true,"fbAppId":"738399989633205","campaignMonitorNewsletterName":"The_Onion_Daily","adsTxtEnabled":true},"googleAnalyticsID":"UA-223393-1","facebookScreenName":"theonion","twitterScreenName":"theonion","instagramScreenName":"theonion","blogGroup":"theonion","trackonomicsCustomerId":"gomedia_015a5_the_onion"},"host":"www.theonion.com","syncFeatures":"","customFeatures":[],"channel":"breaking-news","channelId":"92","section":"news-in-brief","sectionId":"988","authors":[{"originalProps":{"id":"5876237249239792685","screenName":"theellenshow","displayName":"The Ellen Show","status":"enabled","isSuperuser":false,"avatar":{"id":"17jcxldy9dbzapng","format":"png","isAnimated":false,"frozenFormat":"png"},"createdMillis":1595876187985},"id":"5876237249239792685","screenName":"theellenshow","displayName":"The Ellen Show","status":"enabled","isSuperuser":false,"isSales":false,"isMarketing":false,"isHomepageAdmin":false,"avatar":{"id":"17jcxldy9dbzapng","format":"png","isAnimated":false,"frozenFormat":"png"},"token":null,"membership":[],"remotes":{},"authName":null,"isEditStaff":false,"createdMillis":1595876187985,"confirmedEmail":null,"shortBio":null}],"categorizationData":{"channel":{"id":"92","blogId":"1636079510","canonical":"breaking-news","displayName":"Breaking News","properties":{"curated":true,"streamOnCurated":false},"createdAt":"2021-05-24T16:18:12.392Z"},"section":{"id":"988","channelId":"92","canonical":"news-in-brief","displayName":"News In Brief","properties":{},"createdAt":"2021-05-24T16:18:19.004Z","lastPublishedAt":"2022-12-01T11:30:00.215Z"},"subsection":null},"post":{"adZone":"","author":{"displayName":"The Ellen Show"},"byline":"","gaDimensions":{"gaVideoIds":"","wordCount":158,"wordCountBucket":"0 - 200"},"headline":"Herschel Walker Quietly Asking Around For D.C. Abortion Clinic Recommendations","id":"1849827215","isFeatured":false,"isVideo":false,"isSlideshow":false,"slideIndex":0,"permalink":"https://www.theonion.com/herschel-walker-quietly-asking-around-for-d-c-abortion-1849827215","postPosition":0,"publishTimeMillis":1669894200215,"modifiedTimeMillis":null,"sponsored":false,"isStarter":true,"starterId":"1849827215","tags":[{"canonical":"herschelwalker","urlName":"herschelwalker","displayName":"Herschel Walker"},{"canonical":"donaldtrump","urlName":"donaldtrump","displayName":"Donald Trump"},{"canonical":"politics","urlName":"politics","displayName":"Politics"},{"canonical":"socialissues","urlName":"socialissues","displayName":"Social Issues"}],"truncation":false,"hasVideos":false},"blogSales":{"id":"1636079510","amazonInsetsEnabled":true,"amazonAffiliateTag":"kinjatheonion-20","adsEnabled":true,"adNetworkId":4246,"adSiteName":"fmg.onion","indexExchangeWebSiteId":"142258015232679","indexExchangeAmpSiteId":"272213","bouncexId":"3645","blogNetworkId":null,"tagsExcludedFromPartnerRss":["externalPost","graphic","sex","metapost","uncensored","nudity","nsfw"],"tagsForceSynced":[],"adSlotsDisabled":[]},"pageType":"permalink","environmentDesc":"production:magma","discussionSettings":{"mode":"Normal","postId":"1849827215","sort":"asc","staffIncluded":false,"status":"Queued"}},"channelMeta":{"channel":"breaking-news","channelId":"92","section":"news-in-brief","sectionId":"988"},"tagMeta":{"tags":"herschel walker,donald trump,politics,social issues"}}</script><script>
				const kinjaDataElement = document.getElementById('kinja-data');
				window.kinja = kinjaDataElement && JSON.parse(kinjaDataElement.textContent || kinjaDataElement.innerText) || {};
			</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script>LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};</script><script src="https://cdn.speedcurve.com/js/lux.js?id=527761496" async="" defer="" crossorigin="anonymous"></script><script async="">
						LUX = window.LUX || {};
						if (LUX.length !== 0) {
							LUX.label = 'article';
							LUX.addData('page-url', window.location.href);
						}
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script><script src="https://tagan.adlightning.com/gomedia/op.js" defer=""></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~adManager.1e2ce135a14344ae6b57.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~adEditor~adManager~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPa~cac44946.7624e7883c6e9d5e108d.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~video-html5-playlist~videoHtml5.5692c66df45b83651100.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager.4e824ec5b5e6ca24393a.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~9c9b1d7c.732fc16aba61d40d4d49.js"></script><script type="module" src="/x-kinja-static/assets/new-client/runtime~videoHtml5.74cae431debc8afa0e7c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendor~video-html5-playlist~videoHtml5.100c6d4f3072d862c740.js"></script><script type="module" src="/x-kinja-static/assets/new-client/video-html5-playlist~videoHtml5.030f795dd94aa9b3fae8.js"></script><script type="module" src="/x-kinja-static/assets/new-client/videoHtml5.eaa3962398367afde8ea.js"></script><script>
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
					window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
				</script><script async="">
						(function(d) {
							d.addEventListener('DOMContentLoaded', () => {
								var isMobileDevice = ((d.documentElement && d.documentElement.clientWidth) || (d.body && d.body.clientWidth)) < 598;
								var mgidPairs = [["1321843","1321845"]];
								mgidPairs.forEach(mgidPair => {
									var mgidId = isMobileDevice ? mgidPair[1] : mgidPair[0];
									if (mgidId) {
										var e = d.createElement('script');
										e.src = 'https://jsc.mgid.com/t/h/theonion.com.' + mgidId + '.js';
										e.async = true;
										d.getElementsByTagName('head')[0].appendChild(e);
									}
								});
							});
						}(document));
					</script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="theonion blog-group-theonion blog-recirc-group-fmgSatire permalink en-US f_ad_lightning_tag_on f_ad_refresh_enabled_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_amazon_aps_tag_on f_amazon_related_link_on f_amp_enable_t13_on f_amp_slideshow_on f_amp_sticky_ad_on f_amp_video_extra_events_on f_analyticstracking_on f_author_page_canonical_on f_breadcrumbs_use_schemaorg_on f_cls_on f_cls_mobile_inpost_on f_collapsed_top_ad_on f_crop_modal_align_on f_curated_homepage_on f_ddrum_on f_disable_amp_on f_disable_lazy_mfn_on f_disable_lazy_ymal_on f_disguise_video_links_as_videos_on f_eager_load_ga_on f_editor_unload_3rdparty_on f_enable_bouncex_on f_enable_html_sitemap_on f_fastly_location_header_on f_featured_ads_four_on f_filter_kinja_meta_on f_fivecardcarousel_on f_frontpage_recentvideo_on f_frontpage_sticky_leaderboard_on f_goauthorurl_on f_hide_footer_content_guide_on f_hide_sticky_social_on f_homepage_layout_admin_only_on f_homepage_sticky_ads_4s_on f_hp_smaller_images_on f_ignore_commerce_disclaimer_on f_infinite_promotion_on f_infinite_scroll_on f_ix_identity_tag_on f_kargo_amp_on f_lazyload_iframes_on f_lazyload_twitter_iframe_on f_lazyload_youtube_iframe_on f_magnite_segments_on f_merge_price_vendor_on f_missing_image_alts_on f_movable_ads_tool_shift_fix_on f_newsletter_inline_form_enabled_on f_newsletter_modal_subdomain_on f_newsletter_popup_exit_intent_on f_newsletter_popup_exit_intent_mobile_on f_prebid_on f_prebid_analytics_on f_prebid_ias_enable_on f_prebid_resetdigital_on f_refresh_25_seconds_on f_refresh_ads_in_view_on f_related_stories_inset_on f_remove_h_tags_from_sidebar_on f_remove_sticky_h1_on f_section_nav_ga_events_on f_short_whitelisted_check_on f_show_splashy_top_on f_sidebar_ad_whitespace_on f_slideshow_on f_sourcepoint_ccpa_on f_sourcepoint_header_on f_sourcepoint_keyval_on f_speedcurve_lux_on f_sponsor_badge_on f_sticky_right1_ad_on f_su_manage_blog_dropdown_on f_survey_popup_permalink_on f_tag_noindex_nofollow_on f_taxonomy_on f_top_message_bar_enough_on f_trackonomics_amp_on f_truncate_permalink_content_on f_truncate_sidebar_on f_veritas_compression_on f_veritas_tracker_on f_video_permalink_play_next_on f_video_thumbnail_fix_on f_welcome_ad_analytics_on f_welcome_ad_freq_cap_on  blog-group-theonion"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow"><div style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top GoogleActiveViewElement" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div></div><noscript>
				<iframe
					crossOrigin="true"
					src="https://www.googletagmanager.com/ns.html?id=GTM-TH42LHK"
					height="0"
					width="0"
					style="display:none;visibility:hidden" />
			</noscript><div id="trackers"></div><div><div class="sc-101yw2y-10 iLPaMz"><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 jVZrQW"><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;qz.com&quot;,{&quot;metric20&quot;:1}]]" href="//qz.com">Quartz</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 wyrGs"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="sc-101yw2y-7 jEVDx overhang-wrapper"><div class="js_header"><div class="sc-1f6xobn-9 eqamLn js_header-container"><div class="sc-1f6xobn-8 gwrfeo js_global-nav"><div class="sc-1f6xobn-7 gFpYje"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-13 bbwfAQ"><a href="//www.theonion.com" title="The Onion" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk theonion"><svg xmlns="http://www.w3.org/2000/svg" width="262" height="40" aria-label="TheOnion logo" viewBox="0 0 262 40"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M203.64 7.43c7.77 0 15.27 6.35 15.27 15.27 0 9.5-6.58 16.29-15.27 16.29V39c-8.7 0-15.28-6.79-15.28-16.3 0-8.91 7.47-15.27 15.28-15.27zm-79.3-.03c7.77 0 15.26 6.36 15.26 15.28 0 9.5-6.57 16.3-15.27 16.3v.01c-8.7 0-15.27-6.79-15.27-16.3 0-8.92 7.46-15.29 15.27-15.29zM92.18 18.17c5.68 0 9.66 3.75 9.66 9.77v2.48H87.73c0 2.24 2.54 3.4 4.46 3.4 1.96 0 2.96-.57 4-1.43l4.22 2.96c-.84.88-3.41 3.56-8.45 3.56-6.97 0-10.81-4.53-10.81-11.09 0-5.85 4.59-9.65 11.04-9.65zM221.92 7l18.96 13.7V8.5l9.78-.66v30.88l-18.93-13.15v12.37h-9.81V7zm-79.3 0l18.97 13.7-.01-.02V8.51l9.77-.66v30.88l-18.92-13.15v12.37h-9.8V7zM50.3 11.07v8.22l4.65-.11v5.73l-4.66-.15v4.65c0 2.1.62 2.87 2.11 2.87.77 0 1.81-.16 2.28-.51l1.57 5c-.73.5-1.96 1.66-6.2 1.66l.03.03c-5.85 0-6.93-4.46-6.93-8.88V24.8l-3.15.12v-5.74l3.15.08V11.8l7.15-.74zm15.6-3.8v13.12c.15-.09 3.04-1.86 7.5-1.86 3.47 0 5.2 3.1 5.2 6.55v12.96h-7.16V28.8c0-2.92-.13-4.88-2.58-4.88-1.34 0-2.96 1-2.96 1v13.12h-7.19V7.85l7.2-.58zm119.4 1.24v29.44h-9.85V8.51h9.85zm18.35 9.04c-2.85 0-5.43 2.37-5.43 5.16 0 3.45 2.58 5.9 5.43 5.9 2.8 0 5.38-2.45 5.38-5.9 0-2.8-2.57-5.16-5.38-5.16zm-79.3-.01c-2.86 0-5.43 2.36-5.43 5.15 0 3.45 2.57 5.9 5.42 5.9v.01c2.8 0 5.39-2.44 5.39-5.9 0-2.8-2.58-5.16-5.39-5.16zM92.1 22.82c-3.45 0-4.6 2.84-4.3 3.64h8.1c.2 0 .16-.4.12-.57a3.87 3.87 0 0 0-3.92-3.07zM65.9 20.4v.02-.02zM258.36 7.04a3.64 3.64 0 0 1 3.65 3.69 3.64 3.64 0 0 1-3.65 3.67 3.65 3.65 0 0 1-3.67-3.69v.02a3.64 3.64 0 0 1 3.67-3.7zm0 .42a3.25 3.25 0 0 0-3.24 3.25 3.24 3.24 0 0 0 3.22 3.26 3.2 3.2 0 0 0 3.23-3.26l.02.02a3.22 3.22 0 0 0-3.23-3.27zm.42 1.2c.33 0 .7 0 1 .2.32.18.47.51.47.9 0 .81-.58 1.1-1.29 1.1l1.23 1.91.02.02h-.62l-1.19-1.92h-.9v1.91h-.53V8.66h1.8zm-.1.34h-1.18v1.49h.76c.57 0 1.47.1 1.47-.77 0-.62-.57-.72-1.04-.72z"></path><path fill="#006B3A" d="M15.94 28.77c2.3.4 9.67-1.33 12.17-10.3 2.56-9.24 1.26-7.39-6.16.45-4 4.26-7.16 9.64-6.01 9.85zm6.46 5.84c8.02-2.92 7.92-13.58 6.62-10.61-1.3 2.92-2.16 5.28-4.96 6.91-2.2 1.28-3.76 1.44-6.47 1.38-2.25-.05-4.3-1.95-4.96.93-.7 3.17 6.82 2.46 9.77 1.38v.01zm-6.76-13.84C21.8 12.05 30.97 8.93 29.92 7.85c-1.25-1.28-6.76.46-6.76.46-8.57 3.07-17.89 8.82-18.5 16-.2 2.1.4 6.05 3.01 7.69 1.8 1.13 4.91-6.93 7.97-11.23zm-6.01-7.7c3.4-2.56 9.97-4.66 8.56-4.6-4.76.15-14.42 4.14-14.87 10.3-.16 1.95 2.9-3.13 6.3-5.7zM1.2 36.26c-.55-.81 1.66-1.28 2.06-2.2 2-3.9-1.56-2.3-3.06-11.23C-2.7 5.96 25.5 5.96 29.26 5.29 32.72 4.67 29.2 0 31.92 0c.9 0 0 2.41.9 2.77.96.41 1.52-2.2 2.47-1.38 1.31 1.13-1.25 2.16-.55 2.87.5.51 1.7-.45 2.11.21.7 1.08-1.2 1.8-2.9 2.1-6.22 1.09 7.11 28.89-14.53 32.73-5.71 1.08-8.37-4.06-12.63-1.54-1.05.62-1.8 2.98-2.45 2-.4-.6.66-1.58 0-1.99-.45-.25-1.1.88-1.55.47-.35-.36.15-.93-.2-1.39-.3-.46-1-.05-1.35-.57l-.03-.03z"></path></g></svg></div></div></a><div class="sc-1f6xobn-15 gJhXQd">America&#x27;s Finest News Source.</div></div><div class="sc-1f6xobn-16 hCQUSp"><a href="/search" class="xpaln1-0 sc-1f6xobn-5 bZFMBs"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><a target="_self" data-ga="[[&quot;Sub navigation&quot;, &quot;Tips button click&quot;]]" class="xpaln1-0 xpaln1-1 iCXdoo js_header-shop"><span class="iyvn34-1 fvKgHZ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Pencil icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.7 1.39l1.91 1.92c.52.51.52 1.35 0 1.87l-9.77 9.8c-.1.1-.32.2-2.02 1.02l-.03.02a567.4 567.4 0 0 1-1.92.9c-.16.08-.31.09-.76.08a17.86 17.86 0 0 1-.57-.02.5.5 0 0 1-.47-.41 4.45 4.45 0 0 1-.07-.7c0-.28.02-.5.11-.7a546.56 546.56 0 0 1 .91-1.92l.02-.03c.81-1.71.92-1.93 1.02-2.03l9.77-9.8a1.32 1.32 0 0 1 1.87 0zm-3.74 3.28l-7.2 7.22c.06-.05-.15.37-.2.48l-.62 1.28-.01.03a569.36 569.36 0 0 0-.91 1.91A2.8 2.8 0 0 0 2 16h.12c.14.01.38 0 .31.03a542.86 542.86 0 0 0 1.92-.9l.03-.02 1.27-.62c.11-.05.52-.26.47-.2l7.2-7.23-2.37-2.38zm2.58-2.58l-1.87 1.87 2.37 2.38 1.87-1.87a.33.33 0 0 0 0-.46L13.99 2.1a.32.32 0 0 0-.45 0z"></path></svg></span></span><span class="sc-1f6xobn-3 hBmvZx">Send us a tip!</span></a><a href="https://store.theonion.com/" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 iCXdoo js_header-shop show"><span class="iyvn34-1 fvKgHZ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-3 hBmvZx">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-4 hAqfzk js_header-newsletter show"><span class="iyvn34-1 fvKgHZ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-3 hBmvZx">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><span class="sc-1il3uru-3 fETHpo"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><div class="dfwuc8-2 eltszV"><nav class="dfwuc8-3 ebeQFC"><a class="sc-1out364-0 hMndXN dfwuc8-0 fcYel js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;home&quot;]]" data-key="home" href="//www.theonion.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fcYel js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;latest&quot;]]" data-key="latest" href="//www.theonion.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fcYel js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://www.theonion.com/breaking-news&quot;]]" data-index="1" href="https://www.theonion.com/breaking-news"><span>News</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fcYel js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://www.theonion.com/opinion&quot;]]" data-index="2" href="https://www.theonion.com/opinion"><span>Opinion</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fcYel js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://www.theonion.com/local&quot;]]" data-index="3" href="https://www.theonion.com/local"><span>Local</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fcYel js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://www.theonion.com/politics&quot;]]" data-index="4" href="https://www.theonion.com/politics"><span>Politics</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fcYel js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://www.theonion.com/entertainment&quot;]]" data-index="5" href="https://www.theonion.com/entertainment"><span>Entertainment</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fcYel js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://www.theonion.com/sports&quot;]]" data-index="6" href="https://www.theonion.com/sports"><span>Sports</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 fcYel js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click&quot;,&quot;https://theonion.com/top-video&quot;]]" data-index="7" href="https://theonion.com/top-video"><span>Video</span></a></nav><div class="dfwuc8-1 lNRhM">We may earn a commission from links on this page.</div></div><div class="wz9htl-0 byqMel">America&#x27;s Finest News Source.</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-17 kPLnOz js_header-disable-overlay"></div><div class="sc-1f6xobn-21 bUOWzK js_hamburger-menu-container"></div><div class="sc-1f6xobn-18 fkpCCw js_scrollback-nav"><div class="sc-1f6xobn-8 hTgGSo"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-13 hZAvqW"><a href="//www.theonion.com" title="The Onion" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk theonion"><svg xmlns="http://www.w3.org/2000/svg" width="262" height="40" aria-label="TheOnion logo" viewBox="0 0 262 40"><g fill="none" fill-rule="evenodd"><path fill="#000" d="M203.64 7.43c7.77 0 15.27 6.35 15.27 15.27 0 9.5-6.58 16.29-15.27 16.29V39c-8.7 0-15.28-6.79-15.28-16.3 0-8.91 7.47-15.27 15.28-15.27zm-79.3-.03c7.77 0 15.26 6.36 15.26 15.28 0 9.5-6.57 16.3-15.27 16.3v.01c-8.7 0-15.27-6.79-15.27-16.3 0-8.92 7.46-15.29 15.27-15.29zM92.18 18.17c5.68 0 9.66 3.75 9.66 9.77v2.48H87.73c0 2.24 2.54 3.4 4.46 3.4 1.96 0 2.96-.57 4-1.43l4.22 2.96c-.84.88-3.41 3.56-8.45 3.56-6.97 0-10.81-4.53-10.81-11.09 0-5.85 4.59-9.65 11.04-9.65zM221.92 7l18.96 13.7V8.5l9.78-.66v30.88l-18.93-13.15v12.37h-9.81V7zm-79.3 0l18.97 13.7-.01-.02V8.51l9.77-.66v30.88l-18.92-13.15v12.37h-9.8V7zM50.3 11.07v8.22l4.65-.11v5.73l-4.66-.15v4.65c0 2.1.62 2.87 2.11 2.87.77 0 1.81-.16 2.28-.51l1.57 5c-.73.5-1.96 1.66-6.2 1.66l.03.03c-5.85 0-6.93-4.46-6.93-8.88V24.8l-3.15.12v-5.74l3.15.08V11.8l7.15-.74zm15.6-3.8v13.12c.15-.09 3.04-1.86 7.5-1.86 3.47 0 5.2 3.1 5.2 6.55v12.96h-7.16V28.8c0-2.92-.13-4.88-2.58-4.88-1.34 0-2.96 1-2.96 1v13.12h-7.19V7.85l7.2-.58zm119.4 1.24v29.44h-9.85V8.51h9.85zm18.35 9.04c-2.85 0-5.43 2.37-5.43 5.16 0 3.45 2.58 5.9 5.43 5.9 2.8 0 5.38-2.45 5.38-5.9 0-2.8-2.57-5.16-5.38-5.16zm-79.3-.01c-2.86 0-5.43 2.36-5.43 5.15 0 3.45 2.57 5.9 5.42 5.9v.01c2.8 0 5.39-2.44 5.39-5.9 0-2.8-2.58-5.16-5.39-5.16zM92.1 22.82c-3.45 0-4.6 2.84-4.3 3.64h8.1c.2 0 .16-.4.12-.57a3.87 3.87 0 0 0-3.92-3.07zM65.9 20.4v.02-.02zM258.36 7.04a3.64 3.64 0 0 1 3.65 3.69 3.64 3.64 0 0 1-3.65 3.67 3.65 3.65 0 0 1-3.67-3.69v.02a3.64 3.64 0 0 1 3.67-3.7zm0 .42a3.25 3.25 0 0 0-3.24 3.25 3.24 3.24 0 0 0 3.22 3.26 3.2 3.2 0 0 0 3.23-3.26l.02.02a3.22 3.22 0 0 0-3.23-3.27zm.42 1.2c.33 0 .7 0 1 .2.32.18.47.51.47.9 0 .81-.58 1.1-1.29 1.1l1.23 1.91.02.02h-.62l-1.19-1.92h-.9v1.91h-.53V8.66h1.8zm-.1.34h-1.18v1.49h.76c.57 0 1.47.1 1.47-.77 0-.62-.57-.72-1.04-.72z"></path><path fill="#006B3A" d="M15.94 28.77c2.3.4 9.67-1.33 12.17-10.3 2.56-9.24 1.26-7.39-6.16.45-4 4.26-7.16 9.64-6.01 9.85zm6.46 5.84c8.02-2.92 7.92-13.58 6.62-10.61-1.3 2.92-2.16 5.28-4.96 6.91-2.2 1.28-3.76 1.44-6.47 1.38-2.25-.05-4.3-1.95-4.96.93-.7 3.17 6.82 2.46 9.77 1.38v.01zm-6.76-13.84C21.8 12.05 30.97 8.93 29.92 7.85c-1.25-1.28-6.76.46-6.76.46-8.57 3.07-17.89 8.82-18.5 16-.2 2.1.4 6.05 3.01 7.69 1.8 1.13 4.91-6.93 7.97-11.23zm-6.01-7.7c3.4-2.56 9.97-4.66 8.56-4.6-4.76.15-14.42 4.14-14.87 10.3-.16 1.95 2.9-3.13 6.3-5.7zM1.2 36.26c-.55-.81 1.66-1.28 2.06-2.2 2-3.9-1.56-2.3-3.06-11.23C-2.7 5.96 25.5 5.96 29.26 5.29 32.72 4.67 29.2 0 31.92 0c.9 0 0 2.41.9 2.77.96.41 1.52-2.2 2.47-1.38 1.31 1.13-1.25 2.16-.55 2.87.5.51 1.7-.45 2.11.21.7 1.08-1.2 1.8-2.9 2.1-6.22 1.09 7.11 28.89-14.53 32.73-5.71 1.08-8.37-4.06-12.63-1.54-1.05.62-1.8 2.98-2.45 2-.4-.6.66-1.58 0-1.99-.45-.25-1.1.88-1.55.47-.35-.36.15-.93-.2-1.39-.3-.46-1-.05-1.35-.57l-.03-.03z"></path></g></svg></div></div></a></div><div class="dfwuc8-2 dWavFu"><nav class="dfwuc8-3 gRDQUf"><div class="dfwuc8-4 gHzeLS"></div><a class="sc-1out364-0 hMndXN dfwuc8-0 eyfeIA js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;home&quot;]]" data-key="home" href="//www.theonion.com/"><span>Home</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 eyfeIA js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;latest&quot;]]" data-key="latest" href="//www.theonion.com/latest"><span>Latest</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 eyfeIA js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://www.theonion.com/breaking-news&quot;]]" data-index="1" href="https://www.theonion.com/breaking-news"><span>News</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 eyfeIA js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://www.theonion.com/opinion&quot;]]" data-index="2" href="https://www.theonion.com/opinion"><span>Opinion</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 eyfeIA js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://www.theonion.com/local&quot;]]" data-index="3" href="https://www.theonion.com/local"><span>Local</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 eyfeIA js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://www.theonion.com/politics&quot;]]" data-index="4" href="https://www.theonion.com/politics"><span>Politics</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 eyfeIA js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://www.theonion.com/entertainment&quot;]]" data-index="5" href="https://www.theonion.com/entertainment"><span>Entertainment</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 eyfeIA js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://www.theonion.com/sports&quot;]]" data-index="6" href="https://www.theonion.com/sports"><span>Sports</span></a><a class="sc-1out364-0 hMndXN dfwuc8-0 eyfeIA js_link" data-ga="[[&quot;Sub navigation&quot;,&quot;Vertical/Tag click - scroll back&quot;,&quot;https://theonion.com/top-video&quot;]]" data-index="7" href="https://theonion.com/top-video"><span>Video</span></a></nav></div><div class="sc-1f6xobn-16 elSSjd"><a href="/search" class="xpaln1-0 sc-1f6xobn-5 bZFMBs"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><span class="sc-1il3uru-3 fETHpo"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="sc-101yw2y-0 FrOFK initWrappers"><span class="sc-101yw2y-2 iZCRsA js_custom-header-toolbar-container"></span><div class="sc-101yw2y-1 eTAcyr js_curation-toolbar-container"></div></div><div class="sc-101yw2y-1 eTAcyr js_curation-editor-container"></div></span><div class="sc-1op1dd6-0 cLjaxQ js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 ja-dtMJ js_desktop-horizontal-ad"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner collapsed-ad" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner collapsed-ad"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 iHvAmE"><div class="js_privacy_policy"></div><div class="sc-9tztzq-2 fkvsnH"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SECTION_SPONSORSHIP ad-section_sponsorship" data-ad-unit="SECTION_SPONSORSHIP" data-targeting="{&quot;pos&quot;:&quot;section_sponsorship&quot;}"></div><div class="sc-235a11-0 dACnmT"><a class="sc-1out364-0 hMndXN fek4t4-0 ciBiKu js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;/breaking-news/news-in-brief&quot;]]" href="/breaking-news/news-in-brief"><div class="fek4t4-1 gaOmwJ">News In Brief</div></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 iQQrUa">Herschel Walker Quietly Asking Around For D.C. Abortion Clinic Recommendations</h1></header></div></div><div class="sc-157agsr-0 knYNlh"><main class="sc-11qwj9y-1 fOXYxq"><div class="sc-11qwj9y-0 TCDpD"><script type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","url":"https://www.theonion.com/herschel-walker-quietly-asking-around-for-d-c-abortion-1849827215","author":[{"@type":"Person","name":"The Ellen Show"}],"headline":"Herschel Walker Quietly Asking Around For D.C. Abortion Clinic Recommendations","description":"WRIGHTSVILLE, GA—In a display of confidence ahead of the Georgia Senate runoff, Republican candidate Herschel Walker has begun quietly asking around about recommendations for Washington, D.C. abortion clinics, sources confirmed Thursday. “It needs to be close to my office at the Capitol, but not too visible—something…","dateline":"12/01/2022 at 05:30","datePublished":"2022-12-01T05:30:00-06:00","dateModified":"2022-12-01T05:30:01-06:00","mainEntityOfPage":{"@type":"WebPage","url":"https://www.theonion.com/herschel-walker-quietly-asking-around-for-d-c-abortion-1849827215"},"image":{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/8c79e78e613cb74720df1450852ab31c.jpg","thumbnail":{"@type":"ImageObject","height":180,"width":320,"url":"https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/8c79e78e613cb74720df1450852ab31c.jpg"}},"articleBody":"WRIGHTSVILLE, GA—In a display of confidence ahead of the Georgia Senate runoff, Republican candidate Herschel Walker has begun quietly asking around about recommendations for Washington, D.C. abortion clinics, sources confirmed Thursday. “It needs to be close to my office at the Capitol, but not too visible—something with a back entrance, for sure,” said Walker, who noted he was looking for a place that “wouldn’t break the bank,” as he anticipated he might be paying for dozens and dozens of the procedures. “If they have any discounts for public servants, that would be awesome. I would just hate to get fooled by one of those so-called ‘crisis pregnancy centers’ that look like abortion clinics but are secretly staffed by pro-life crazies. I’m not falling for that again. Abortion is legal in Virginia, right? Or is it Maryland? Where’s D.C. again?” At press time, Walker had reportedly gotten a couple of great recommendations from Donald Trump. \n\n\n","articleSection":"herschelwalker","keywords":["herschelwalker","donaldtrump","politics","socialissues"],"publisher":{"@type":"Organization","@context":"http://schema.org","name":"The Onion","url":"https://www.theonion.com","logo":{"@type":"ImageObject","url":"https://x.kinja-static.com/assets/images/logos/amp/logo-theonion-amp.png"},"sameAs":["https://www.facebook.com/theonion","https://twitter.com/theonion","https://instagram.com/theonion"]},"video":[]}</script><div class="js_starterpost"><div class="sc-1fofo4n-0 cdfDtI"><div class="sc-83o472-3 fGAmnx"><div class="sc-83o472-0 eNqIWy"><div class="sc-1jc3ukb-0 eJFjvj"></div><div class="sc-1jc3ukb-2 jBjLgU"><div class="sc-1jc3ukb-1 eYTvqt"></div><time class="uhd9ir-0 iziAPV" dateTime="2022-12-01T05:30:00-06:00"><span class="uhd9ir-2 fWvkXn">Published</span>An hour ago</time></div><div class="sc-15g8630-0 cqCLDY"><div class="sc-15g8630-1 bdjtuA"><div class="sc-1jc3ukb-1 eYTvqt"></div><div class="js_alerts_modal"><a class="sc-1out364-0 hMndXN js_link">Alerts</a></div></div></div><div class="sc-83o472-12 hQFeJN"><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1849827215&quot;,&quot;authorIds&quot;:[&quot;5876237249239792685&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://www.theonion.com/herschel-walker-quietly-asking-around-for-d-c-abortion-1849827215&quot;,&quot;wordCount&quot;:158,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:false,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;1636079510&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1849827215" data-post-permalink="https://www.theonion.com/herschel-walker-quietly-asking-around-for-d-c-abortion-1849827215"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div><div class="sc-83o472-2 CzHho">We may earn a commission from links on this page.</div><div class="sc-83o472-5 fcsoed share-tools-buttons-top"></div></div></div><div class="xs32fe-0 jHNUYk js_post-content"><figure class="sc-1eow4w5-1 eLNveM align--bleed js_lazy-image js_marquee-assetfigure" data-id="8c79e78e613cb74720df1450852ab31c" data-recommend-id="image://8c79e78e613cb74720df1450852ab31c" data-format="jpg" data-width="2000" data-height="1125" data-lightbox="true" data-recommended="false" data-hide="false" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX has-data img-wrapper" contenteditable="false" style="max-width:2000px" data-link-reference="" data-link-target="" data-syndicationrights="true" data-imagerights="getty" data-hide="false" data-hidecredit="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.3%" class="sc-1eow4w5-3 lktKQM image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Image for article titled Herschel Walker Quietly Asking Around For D.C. Abortion Clinic Recommendations" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/8c79e78e613cb74720df1450852ab31c.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_140/8c79e78e613cb74720df1450852ab31c.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_265/8c79e78e613cb74720df1450852ab31c.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_340/8c79e78e613cb74720df1450852ab31c.jpg 340w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_490/8c79e78e613cb74720df1450852ab31c.jpg 490w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_645/8c79e78e613cb74720df1450852ab31c.jpg 645w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_740/8c79e78e613cb74720df1450852ab31c.jpg 740w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_965/8c79e78e613cb74720df1450852ab31c.jpg 965w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1165/8c79e78e613cb74720df1450852ab31c.jpg 1165w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1315/8c79e78e613cb74720df1450852ab31c.jpg 1315w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1465/8c79e78e613cb74720df1450852ab31c.jpg 1465w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,g_center,pg_1,q_60,w_1600/8c79e78e613cb74720df1450852ab31c.jpg 1600w" sizes="
				(max-width: 25em) calc(100vw - 32px),
				(max-width: 37.31em) calc(100vw - 32px),
				(min-width: 37.37em) and (max-width: 49.94em) calc(100vw - 32px),
				(min-width: 50em) and (max-width: 63.69em) 800px,
				(min-width: 63.75em) and (max-width: 85.19em) calc(66.5vw - 32px),
				800px
			" draggable="auto" data-chomp-id="8c79e78e613cb74720df1450852ab31c" data-format="jpg" data-alt="Image for article titled Herschel Walker Quietly Asking Around For D.C. Abortion Clinic Recommendations" data-anim-src=""/></div></div></span></div><span data-id="8c79e78e613cb74720df1450852ab31c" data-recommend-id="image://8c79e78e613cb74720df1450852ab31c" data-format="jpg" data-width="2000" data-height="1125" data-lightbox="true" data-recommended="false" data-hide="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 bOfvBY">WRIGHTSVILLE, GA—In a display of confidence ahead of the Georgia Senate runoff, Republican candidate Herschel Walker has begun quietly asking around about recommendations for Washington, D.C. abortion clinics, sources confirmed Thursday. “It needs to be close to my office at the Capitol, but not too visible—something with a back entrance, for sure,” said Walker, who noted he was looking for a place that “wouldn’t break the bank,” as he anticipated he might be paying for dozens and dozens of the procedures. “If they have any discounts for public servants, that would be awesome. I would just hate to get fooled by one of those so-called ‘crisis pregnancy centers’ that look like abortion clinics but are secretly staffed by pro-life crazies. I’m not falling for that again. Abortion is legal in Virginia, right? Or is it Maryland? Where’s D.C. again?” At press time, Walker had reportedly gotten a couple of great recommendations from Donald Trump. <br/></p><div class="bxm4mm-2 hKBnez"><div class="bxm4mm-1 goloRq instream-native-video instream-permalink instream-native-video--mobile"><div class="sc-1h0epat-0 lepUzz"><div class="sc-1h0epat-1 gRjwiT"><div class="sc-235a11-0 hpnAPf">Watch</div></div><div class="sc-1wkneyl-0 hxLRyg video-html5-playlist" data-playlist="114529,100114,118538" data-current="114529"><div class="video-html5-loaded"><div class="video-html5-player"><div class="lhhce6-0 bVyOPq video-html5 autoplay muted mobile" data-video-id="114529" data-monetizable="true" data-position="sidebar" data-video-title="&#x27;You&#x27;re Right&#x27; Audience Shouts Epic Takedown Of Donald Trump In Unison With Host Sebastian Moore" data-video-network="true" data-video-duration="59"><video disablepictureinpicture="" muted="" playsinline="" poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_362,pg_1,q_60,w_645/eblh4xrs3f7wwwblwi16.jpg" width="100%" height="100%" crossorigin="anonymous" preload="none" style="max-height:none"><source data-src="https://vid.kinja.com/prod/114529/114529_180p.mp4" label="180p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/114529/114529_270p.mp4" label="270p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/114529/114529_406p.mp4" label="406p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/114529/114529_720p.mp4" label="720p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/114529/114529_1080p.mp4" label="1080p" type="video/mp4"/><track kind="captions" label="en" src="https://kinja.com/api/videoupload/caption/12390.vtt" srclang="en"/></video><div class="lhhce6-1 bmmbnr advertisement"></div><div class="ag987e-0 imdMHB btn btn-play" role="button">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div><div class="sc-1yhvqfu-2 eiEcLD video-controls"><div class="sc-1yhvqfu-0 hmPobX play-pause "><svg class="play" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6l6-3-6-3z" transform="translate(1 1)"></path></svg><svg class="pause" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6h2v-6h-2zm4 0v6h2v-6h-2z" transform="translate(1 1)"></path></svg></div><div class="sc-1yhvqfu-0 hmPobX mute-volume"><div class="sc-1yhvqfu-0 hmPobX mute-unmute muted"><svg class="mute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66zm1.66 1v1c.17 0 .34.02.5.06.86.22 1.5 1 1.5 1.94s-.63 1.72-1.5 1.94c-.16.04-.33.06-.5.06v1c.25 0 .48-.04.72-.09h.03c1.3-.33 2.25-1.51 2.25-2.91 0-1.4-.95-2.58-2.25-2.91-.23-.06-.49-.09-.75-.09zm0 2v2c.09 0 .18-.01.25-.03.43-.11.75-.51.75-.97 0-.46-.31-.86-.75-.97-.08-.02-.17-.03-.25-.03z"></path></svg><svg class="unmute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66z" transform="translate(2)"></path></svg></div><div class="sc-1yhvqfu-1 bsPZIu volume"><progress min="0" max="100" value="80"></progress></div></div><div class="sc-1yhvqfu-1 bsPZIu progress"><progress min="0" max="59" value="0"></progress></div><div class="sc-1yhvqfu-0 hmPobX duration"></div><div class="sc-1yhvqfu-0 hmPobX fullscreen"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v4l1.5-1.5 1.5 1.5 1-1-1.5-1.5 1.5-1.5h-4zm5 4l-1 1 1.5 1.5-1.5 1.5h4v-4l-1.5 1.5-1.5-1.5z"></path></svg></div><div class="sc-1yhvqfu-0 hmPobX closed-captions"><button class="cc" type="button">CC</button><ul><li class="selected" data-label="">Off</li><li class="" data-label="en">en</li></ul></div></div></div></div><div class="video-html5-info"><div><div class="sc-1ltrdwy-0 dYjpmh"><a class="sc-1out364-0 hMndXN sc-1ltrdwy-1 kUjuXJ js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Title click&quot;,&quot;kinjavideo-114529&quot;]]" href="https://www.theonion.com/youre-right-audience-shouts-epic-takedown-of-donald-tru-1821100249" data-key="permalink"><span data-key="title" class="sc-1ltrdwy-2 clJTGM">&#39;You&#39;re Right&#39; Audience Shouts Epic Takedown Of Donald Trump In Unison With Host Sebastian Moore<em></em></span></a></div></div></div></div><div class="video-html5-thumbs"><div class="sc-14ojfpu-6 ekJydD"><div data-key="100114" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 1 of 2&quot;,&quot;kinjavideo-100114&quot;]]" href="https://www.theonion.com/rnc-speech-if-we-don-t-elect-trump-our-enemies-will-1819595989"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/hzpddc0eqzedfwl098wv.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/hzpddc0eqzedfwl098wv.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/hzpddc0eqzedfwl098wv.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/hzpddc0eqzedfwl098wv.jpg 340w" alt="" draggable="auto" data-chomp-id="hzpddc0eqzedfwl098wv" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-1nv5ohz-0 gfaEey">02:46</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 hkwrzD">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">RNC Speech: ‘If We Don’t Elect Trump, Our Enemies Will’</div><div class="sc-14ojfpu-1 eqLCCh">July 20, 2016</div></div></a></div><div data-key="118538" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 2 of 2&quot;,&quot;kinjavideo-118538&quot;]]" href="https://www.theonion.com/rnc-speech-trump-invites-young-couple-to-make-out-1819595973"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/au3gskupco5yqieiifqi.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/au3gskupco5yqieiifqi.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/au3gskupco5yqieiifqi.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/au3gskupco5yqieiifqi.jpg 340w" alt="" draggable="auto" data-chomp-id="au3gskupco5yqieiifqi" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-1nv5ohz-0 gfaEey">02:05</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 hkwrzD">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">RNC Speech: Trump Invites Young Couple To Make Out</div><div class="sc-14ojfpu-1 eqLCCh">July 20, 2016</div></div></a></div></div></div></div></div></div></div><div class="sc-1xxadal-0 jICWEe js_related-stories-inset"></div><div id="mgid-container" data-placement="1" class="rpvvqt-0 itgzOV"><div class="mgidMidDesktop" id="M809775ScriptRootC1321843"></div><div class="mgidMidMobile" id="M809775ScriptRootC1321845"></div></div><div class="wdg44t-8 dLnlzm js_newsletter-form-inline"></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="js_ymal-below-post"></div><div class="js_more-below-post"></div><div class="sc-73739c-3 hKemOC"><div class="sc-38bsvh-0 fncPRR"><a class="sc-1out364-0 hMndXN sc-15604uf-0 lgsULC js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://www.theonion.com/breaking-news&quot;]]" href="https://www.theonion.com/breaking-news"><span class="ov8naf-0 jSfxTR">Breaking News</span></a><span class="iyvn34-0 bYIjtl sc-15604uf-1 gWTDFv"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="DoubleChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.13 3.16a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L8.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64zm5 0a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L13.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64z"></path></svg></span><a class="sc-1out364-0 hMndXN sc-15604uf-0 lgsULC js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Channel click&quot;,&quot;https://www.theonion.com/breaking-news/news-in-brief&quot;]]" href="https://www.theonion.com/breaking-news/news-in-brief"><span class="ov8naf-0 jSfxTR">News In Brief</span></a></div></div><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-1 ldVHsf"><div class="mgidBottomDesktop" id="M809775ScriptRootC1321839"></div><div class="mgidBottomMobile" id="M809775ScriptRootC1321841"></div></div><div class="sc-1bdg1q0-0 eRJXHT js_sticky-footer"><div class="sc-1bdg1q0-1 wircm js_ad-sticky-footer"></div></div></div></div></main><aside class="ynugv2-2 sc-101yw2y-6 jPPlae"><div class="sc-101yw2y-5 ffdijb"><div id="sidebar_wrapper" class="ynugv2-3 kxHOoc"><div class="sc-1ez0oyg-0 jkLlnx js_sidebar_sticky_container"><div class="sc-1ez0oyg-1 igemXf sidebar-sticky"><div class="sidebar-sticky-children" style="width:100%"><div class="sc-16d6l1x-0 ayvBj left-top-ad"><div class="ynugv2-1 dpkHcV"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div class="ynugv2-0 kXvAvi video-html5-wrapper"><div class="sc-1h0epat-0 lepUzz"><div class="sc-1h0epat-1 gRjwiT"><div class="sc-235a11-0 hpnAPf">Watch</div></div><div class="sc-1wkneyl-0 hxLRyg video-html5-playlist" data-playlist="114529,100114,118538" data-current="114529"><div class="video-html5-loaded"><div class="video-html5-player"><div class="lhhce6-0 bVyOPq video-html5 autoplay muted desktop" data-video-id="114529" data-monetizable="true" data-position="sidebar" data-video-title="&#x27;You&#x27;re Right&#x27; Audience Shouts Epic Takedown Of Donald Trump In Unison With Host Sebastian Moore" data-video-network="true" data-video-duration="59"><video disablepictureinpicture="" muted="" playsinline="" poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_362,pg_1,q_60,w_645/eblh4xrs3f7wwwblwi16.jpg" width="100%" height="100%" crossorigin="anonymous" preload="none" style="max-height:none"><source data-src="https://vid.kinja.com/prod/114529/114529_180p.mp4" label="180p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/114529/114529_270p.mp4" label="270p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/114529/114529_406p.mp4" label="406p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/114529/114529_720p.mp4" label="720p" type="video/mp4"/><source data-src="https://vid.kinja.com/prod/114529/114529_1080p.mp4" label="1080p" type="video/mp4"/><track kind="captions" label="en" src="https://kinja.com/api/videoupload/caption/12390.vtt" srclang="en"/></video><div class="lhhce6-1 bmmbnr advertisement"></div><div class="ag987e-0 imdMHB btn btn-play" role="button">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div><div class="sc-1yhvqfu-2 eiEcLD video-controls"><div class="sc-1yhvqfu-0 hmPobX play-pause "><svg class="play" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6l6-3-6-3z" transform="translate(1 1)"></path></svg><svg class="pause" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v6h2v-6h-2zm4 0v6h2v-6h-2z" transform="translate(1 1)"></path></svg></div><div class="sc-1yhvqfu-0 hmPobX mute-volume"><div class="sc-1yhvqfu-0 hmPobX mute-unmute muted"><svg class="mute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66zm1.66 1v1c.17 0 .34.02.5.06.86.22 1.5 1 1.5 1.94s-.63 1.72-1.5 1.94c-.16.04-.33.06-.5.06v1c.25 0 .48-.04.72-.09h.03c1.3-.33 2.25-1.51 2.25-2.91 0-1.4-.95-2.58-2.25-2.91-.23-.06-.49-.09-.75-.09zm0 2v2c.09 0 .18-.01.25-.03.43-.11.75-.51.75-.97 0-.46-.31-.86-.75-.97-.08-.02-.17-.03-.25-.03z"></path></svg><svg class="unmute" xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M3.34 0l-1.34 2h-2v4h2l1.34 2h.66v-8h-.66z" transform="translate(2)"></path></svg></div><div class="sc-1yhvqfu-1 bsPZIu volume"><progress min="0" max="100" value="80"></progress></div></div><div class="sc-1yhvqfu-1 bsPZIu progress"><progress min="0" max="59" value="0"></progress></div><div class="sc-1yhvqfu-0 hmPobX duration"></div><div class="sc-1yhvqfu-0 hmPobX fullscreen"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"><path d="M0 0v4l1.5-1.5 1.5 1.5 1-1-1.5-1.5 1.5-1.5h-4zm5 4l-1 1 1.5 1.5-1.5 1.5h4v-4l-1.5 1.5-1.5-1.5z"></path></svg></div><div class="sc-1yhvqfu-0 hmPobX closed-captions"><button class="cc" type="button">CC</button><ul><li class="selected" data-label="">Off</li><li class="" data-label="en">en</li></ul></div></div></div></div><div class="video-html5-info"><div><div class="sc-1ltrdwy-0 dYjpmh"><a class="sc-1out364-0 hMndXN sc-1ltrdwy-1 kUjuXJ js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;Title click&quot;,&quot;kinjavideo-114529&quot;]]" href="https://www.theonion.com/youre-right-audience-shouts-epic-takedown-of-donald-tru-1821100249" data-key="permalink"><span data-key="title" class="sc-1ltrdwy-2 clJTGM">&#39;You&#39;re Right&#39; Audience Shouts Epic Takedown Of Donald Trump In Unison With Host Sebastian Moore<em></em></span></a></div></div></div></div><div class="video-html5-thumbs"><div class="sc-14ojfpu-6 ekJydD"><div data-key="100114" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 1 of 2&quot;,&quot;kinjavideo-100114&quot;]]" href="https://www.theonion.com/rnc-speech-if-we-don-t-elect-trump-our-enemies-will-1819595989"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/hzpddc0eqzedfwl098wv.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/hzpddc0eqzedfwl098wv.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/hzpddc0eqzedfwl098wv.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/hzpddc0eqzedfwl098wv.jpg 340w" alt="" draggable="auto" data-chomp-id="hzpddc0eqzedfwl098wv" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-1nv5ohz-0 gfaEey">02:46</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 hkwrzD">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">RNC Speech: ‘If We Don’t Elect Trump, Our Enemies Will’</div><div class="sc-14ojfpu-1 eqLCCh">July 20, 2016</div></div></a></div><div data-key="118538" class="sc-14ojfpu-5 jdlHci"><a class="sc-1out364-0 hMndXN sc-14ojfpu-4 hRbPxS js_link" data-ga="[[&quot;Video Player Interaction&quot;,&quot;click - position 2 of 2&quot;,&quot;kinjavideo-118538&quot;]]" href="https://www.theonion.com/rnc-speech-trump-invites-young-couple-to-make-out-1819595973"><div class="sc-1v01hk4-1 eDBID"><div class="sc-1v01hk4-0 itJsme"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,pg_1,q_80,w_80/au3gskupco5yqieiifqi.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_78,pg_1,q_60,w_140/au3gskupco5yqieiifqi.jpg 140w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_149,pg_1,q_60,w_265/au3gskupco5yqieiifqi.jpg 265w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,g_center,h_191,pg_1,q_60,w_340/au3gskupco5yqieiifqi.jpg 340w" alt="" draggable="auto" data-chomp-id="au3gskupco5yqieiifqi" data-format="jpg" data-alt="" data-anim-src=""/></div><div class="sc-1nv5ohz-0 gfaEey">02:05</div></div><div class="sc-1v01hk4-2 evhnTd"><div class="sc-1v01hk4-3 jolTTN">Now playing</div></div><div class="ag987e-0 sc-1v01hk4-4 hkwrzD">
	<div class="icon-wrapper">
		<svg class="icon" width="64" height="64" viewBox="0 0 64 64" xmlns="http://www.w3.org/2000/svg" aria-label="Play icon">
			<polygon fill="white" points="20.846 12.913 50 31.634 21 50"/>
		</svg>
	</div>
</div></div><div class="sc-14ojfpu-2 innqYa"><div class="sc-14ojfpu-0 hrWYNy">RNC Speech: Trump Invites Young Couple To Make Out</div><div class="sc-14ojfpu-1 eqLCCh">July 20, 2016</div></div></a></div></div></div></div></div></div><div id="commerce-inset-wrapper" style="min-height:350px;max-width:350px;margin-left:auto;margin-right:auto;margin-top:32px" class="sc-16d6l1x-1 ioQMza"><div id="js_commerceInsetModule" data-commerce-insets="[{&quot;id&quot;:&quot;11497&quot;,&quot;productTitle&quot;:&quot;Xbox Series S - Cheapest Ever&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;2a6ced82adffeb98371cd4843d861968&quot;,&quot;format&quot;:&quot;png&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;png&quot;},&quot;headline&quot;:&quot;&quot;,&quot;affiliate&quot;:null,&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[{&quot;label&quot;:&quot;Cheapest Xbox deal ever&quot;,&quot;text&quot;:&quot;Clip the coupon and get $40 credit to Amazon when you buy this Xbox Series S.&quot;}],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Buy for $240 at Amazon&quot;,&quot;url&quot;:&quot;https://www.amazon.com/Xbox-S-Holiday-Console/dp/B0BCXJ8BF4&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null}],&quot;position&quot;:{&quot;position&quot;:1,&quot;pinned&quot;:true},&quot;insetSubHead&quot;:&quot;&quot;,&quot;slug&quot;:&quot;20% off + Coupon&quot;,&quot;creativeType&quot;:&quot;A&quot;,&quot;variativeCommerceSettings&quot;:null},{&quot;id&quot;:&quot;11462&quot;,&quot;productTitle&quot;:&quot;Toto Washlet Electronic Bidet Toilet Seat&quot;,&quot;productImage&quot;:{&quot;id&quot;:&quot;c71e1068d46f7ed19766f12eca8d3d51&quot;,&quot;format&quot;:&quot;png&quot;,&quot;isAnimated&quot;:false,&quot;frozenFormat&quot;:&quot;png&quot;},&quot;headline&quot;:&quot;&quot;,&quot;affiliate&quot;:null,&quot;embargoDate&quot;:&quot;&quot;,&quot;expirationDate&quot;:&quot;&quot;,&quot;insetContent&quot;:[{&quot;label&quot;:&quot;They&#x27;ve thought of everything.&quot;,&quot;text&quot;:&quot;This bestselling bidet has ... pretty much everything you want from a toilet seat. It’s got a heated seat, a deodorizer. A remote control (yeah!), and a design that allows for no splash-back when in use.&quot;}],&quot;insetLabel&quot;:&quot;&quot;,&quot;partnerLinks&quot;:[{&quot;vendor&quot;:&quot;Buy for $468 at Amazon&quot;,&quot;url&quot;:&quot;https://www.amazon.com/gp/product/B08S473TPS&quot;,&quot;discountPrice&quot;:null,&quot;discountCode&quot;:null}],&quot;position&quot;:{&quot;position&quot;:2,&quot;pinned&quot;:true},&quot;insetSubHead&quot;:&quot;&quot;,&quot;slug&quot;:&quot;40% off&quot;,&quot;creativeType&quot;:&quot;A&quot;,&quot;variativeCommerceSettings&quot;:null}]"></div></div><div id="trending_wrapper" class="ynugv2-0 hVUnIE"><div id="js_trending" class="cls" data-posts="[&quot;1849837173&quot;,&quot;1849796917&quot;,&quot;1849835886&quot;]" data-remove-h-tags="true" data-page-type="permalink" data-max-posts="3" data-blog-id="1636079510"></div></div><div class="ynugv2-0 cySkyK"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 igemYY"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 cySkyK js_moreFromNetwork"><div id="js_moreFromNetwork" data-posts="[&quot;1849785446&quot;,&quot;1849807812&quot;,&quot;1849809510&quot;]" data-remove-h-tags="true"></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"><div class="bwfnz4-1 bzcmiQ"></div></div></div></div></aside></div><div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="sc-1f135w2-0 AyvBi js_reading-list"></div></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div></div><script id="render-data" type="application/json">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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.7bba3acb089af9e60d01.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendor~carGalleryPage~curatedHomepage~featureSwitchPageClient~frontPage~modify-commerce-links~search~3077f038.52cfdc0d53ed4d2a8559.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendor~trackers.5021b8a4c1183aca478a.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.dd5436bae3882aa938a1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.bfa0ef57dbf31934758b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~dc151c4a.d3c1734d4bae3322a704.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~7dd5981a.c78d385ab1296c320bbc.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~07b3ecb1.196fe590ce3e6704fe97.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~5a2cb425.87986c4e31eb5eaba09e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~f7b2c535.365f26579ec4383f604d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~d6ba3256.6722b2e416b8d22c1932.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~alertsUnsubscribePage~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channel~2f1d040a.f2a45a76a84a6d4a4bba.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceDa~bbebe675.26a8dda813f24126ac14.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~adEditor~biztoolsPage~carGalleryPage~carSpecsPage~celebrityPage~channelSectionPage~commerceDa~b51ab3d8.fee092e2ae29cf5d9855.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~datadog~errorP~c78bae6b.f87c97450b71ea494250.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~errorPage~feat~9220b0d7.2163e2670978b0328157.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~errorPage~feat~bf312e79.80a540aeefd7d8cb5beb.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedHomepage~curatedPostsPage~embiggen~error~05392a44.9174bdf5f6d5afa3ff1e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/YMALModule~adEditorComponent~car-comparator~car-selector~featuredPermalinkPage~follow-controls~foote~4917988f.20562eb1e7ec10058024.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~biztoolsPage~carSpecsPage~commerceDashboard~curatedPostsPage~errorPage~featureSwitchPage~fe~2d24139a.c3582d4aad6219e49766.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/biztoolsPage~carSpecsPage~commerceDashboard~errorPage~featureSwitchPage~featuredPermalinkPage~permal~73dcc230.51050bb3e435d33d958d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/biztoolsPage~carSpecsPage~commerceDashboard~datadog~errorPage~featureSwitchPage~featuredPermalinkPag~7734fe0d.bf9d389bfc9dd055ab91.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.6ec51ff3b9cf21485854.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~datadog.57723a74e78b2ea0fa67.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~browser-logs~datadog.f87c923ffc3ec082e0b5.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendor~datadog.2f080278638fde035ca0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/biztoolsPage~carSpecsPage~commerceDashboard~datadog~errorPage~featureSwitchPage~profilePage~splashPa~b0e1c94f.d9031d14c3c0f30937ab.js"></script><script id="datadog-script" async="" data-src="//x.kinja-static.com/assets/new-client/datadog.4b1940fc8e646c5524ed.js"></script><script>
							if (Math.random() < 0.002) {
								const datadogScript = document.getElementById('datagod-script');
								if (datadogScript) {
									datadogScript.setAttribute('src', datadogScript.getAttribute('data-src'));
								}
							}
						</script><div class="js_modal_exit_intent"></div><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>